












<!DOCTYPE html>
<html lang="en-AU" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"/>
    <meta http-equiv="Accept-CH" content="DPR, Viewport-Width, Width">
        <meta name="google-site-verification" content="LLgWSPAesUa9X77EPVG9LjdUZuZ89ba7BxxBWumHKOo" />

    <link rel="profile" href="https://gmpg.org/xfn/11">
    <title>First stage of 12 Apostles Trail under way</title>
    <meta name="csrf-param" content="_csrf">
    <meta name="csrf-token" content="07ZLSu5S1nImskPbHoNyrSCio22L_23fvie_SUJlRAiEzwZ-nR-dC1WBHJxNyAubcczmP8SLAOmNYck8Cyd8QQ==">


                        <link rel="shortcut icon" href="https://res.cloudinary.com/cognitives/image/upload/dpr_auto,f_auto,fl_lossy,h_80,q_auto,w_80/lau0gi1ptdph2flytjju" />
        <link rel="icon" href="https://res.cloudinary.com/cognitives/image/upload/dpr_auto,f_auto,fl_lossy,h_80,q_auto,w_80/lau0gi1ptdph2flytjju" sizes="any" type="image/svg+xml" />
    

        
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
    <link href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet"> 
    <link href="https://fonts.googleapis.com/css?family=Noto+Serif:400,700" rel="stylesheet"> 

        
            
    <link rel="alternate" type="application/rss+xml" title="Cobden Timboon Coast Times -  RSS Feeds" href="http://www.ctctimes.com.au/feed/rss"/>



    


            <link rel="stylesheet" href="https://d3pbdxdl8c65wb.cloudfront.net/themes/NInjCKVeSR2TlQz/static/deploy/concat.min.css?v=73d2bb9c" type="text/css" media="all">
    
    
    <script src="https://js.stripe.com/v3/"></script>




<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
  <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<![endif]-->







    <!-- Google Tag Manager -->
    

    

 
    <script type="text/javascript">
        function hexToHSL(o){var e=/^#?([a-f\d]{2})([a-f\d]{2})([a-f\d]{2})$/i.exec(o);r=parseInt(e[1],16),g=parseInt(e[2],16),b=parseInt(e[3],16),r/=255,g/=255,b/=255;var a,l,n=Math.max(r,g,b),s=Math.min(r,g,b),t=(n+s)/2;if(n==s)a=l=0;else{var i=n-s;switch(l=t>.5?i/(2-n-s):i/(n+s),n){case r:a=(g-b)/i+(g<b?6:0);break;case g:a=(b-r)/i+2;break;case b:a=(r-g)/i+4}a/=6}var c=new Object;return c.h=a,c.s=l,c.l=t,c}var mainColor=hexToHSL("#0063b0");document.write("<style id='user-colors' type='text/css'>:root {--main-color:#0063b0;--main-color-h:"+360*mainColor.h+";--main-color-s:"+100*mainColor.s+"%;--main-color-l:"+100*mainColor.l+"%;}</style>");
    </script>

            <style type="text/css">
            :root {
                --main-font: "Roboto", Helvetica, Arial, sans-serif;
            }
        </style>
                <style type="text/css">
            :root {
                --sec-font: "Noto Serif", "Times New Roman", Times, serif;
            }
        </style>
    
    
<style type="text/css">
    
     

</style>

        


    



    


    <meta id="title" name="title" content="First stage of 12 Apostles Trail under way - Cobden Timboon Coast Times">
<meta name="keywords" content="">
<meta name="twitter:title" content="First stage of 12 Apostles Trail under way - Cobden Timboon Coast Times">
<meta name="twitter:description" content="WORKS have started at the Timboon end of the long-awaited 12 Apostles Trail. ">
<meta property="og:title" content="First stage of 12 Apostles Trail under way - Cobden Timboon Coast Times">
<meta property="og:description" content="">
<meta property="og:url" content="https://www.ctctimes.com.au/news/page/first-stage-of-12-apostles-trail-under-way">
<meta property="og:type" content="article">
<meta property="og:site_name" content="Cobden Timboon Coast Times">
<meta name="description" content="WORKS have started at the Timboon end of the long-awaited 12 Apostles Trail. ">
<meta name="twitter:card" content="summary_large_image">
<meta property="article:published_time" content="2020-07-22 11:00:00">
<meta property="article:modified_time" content="2020-07-22 10:00:00">
<meta property="twitter:url" content="https://www.ctctimes.com.au/news/page/first-stage-of-12-apostles-trail-under-way">
<meta property="twitter:image" content="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,h_800,q_auto,w_1200/b3tbtjvbpymtpv8euuu7">
<meta property="og:image" content="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,h_800,q_auto,w_1200/b3tbtjvbpymtpv8euuu7">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="800">
<link type="application/rss+xml" href="/feed/rss" title="RSS feed for News" rel="alternate">
<link href="https://www.ctctimes.com.au/news/first-stage-of-12-apostles-trail-under-way?amp=1" rel="amphtml">
<script>var _appJsConfig = {"networkGuid":"5f017a83-0c16-45a5-9ed4-cb6dcc8ff902","blogGuid":"9d33010a-7c54-44d4-9f24-337ef5808f8e","baseHttpPath":"https:\/\/www.ctctimes.com.au\/news","isUserLoggedIn":0,"userHasBlogAccess":0,"articleOffset":20,"cloudName":"cognitives","filepickerKey":"AkgotsVBS1Kfe4DTluXMUz","templatePath":"https:\/\/d3pbdxdl8c65wb.cloudfront.net\/themes\/NInjCKVeSR2TlQz","appHostName":"https:\/\/www.ctctimes.com.au","uploadImageFileFormat":".jpg,.jpeg,.png,.gif,.bmp,.svg,.svg+xml,.psd","uploadImageMaxFilesize":314572800};
window._trackSettings = {"guid":"5f017a83-0c16-45a5-9ed4-cb6dcc8ff902","apihost":"https:\/\/api.aappublish.com.au","awsapiurl":"https:\/\/2izdf50zr2.execute-api.ap-southeast-2.amazonaws.com\/aap","domain":".ctctimes.com.au","trackType":"article_view","blogGuid":"9d33010a-7c54-44d4-9f24-337ef5808f8e","isAdvanceOn":"1","trackRequestFrequency":5000,"articleGuid":"294daf7a-2774-480f-8a24-eef8d361f40b"};</script>

    

</head>


<body class="body default-layout article article-1460918" data-class="article"  data-networkid="466" data-v="27">


    
    


                    
            









    


<div class="d-none d-md-block d-lg-none">
    <div class="container">
        <div class="c-header-1__mini-menu-container">
            <div id="" class="js-weather-container weather-panel-reverse c-header-1__weather-info c-header-1__weather-info-xs j-weather-panel" data-headertype="weatherPanel2"></div>

            <div class="c-header-1__mini-menu">
                    <a href="/about-wd-news" class="c-header-1-top-bar__link  " >
                    About WD News
            </a>
    <a href="/advertise-with-us" class="c-header-1-top-bar__link  " >
                    Advertise with us
            </a>
    <a href="/get-in-touch" class="c-header-1-top-bar__link  " >
                    Contact us
            </a>

            </div>
        </div>
    </div>
</div>


<header class="c-header-1"  data-header="1">

    <div style="position:relative;height:100%">
        <div class="c-header-1__polygon"></div>
        <div class="container u-mobile-height-100%">
            <div class="row u-mobile-height-100%">
                <div class="col-12 c-header-1__container">
                    

                    
                    <div class="c-header-1-top-bar">
                        <div class="c-header-1__weather-info--date">Wednesday, 22 July 2020</div>
                        
                        <div id="" class="c-header-1__weather-info c-header-1__weather-info-xs j-weather-panel d-md-none d-lg-block" data-headertype="weatherPanel2"></div>
                        
                        <div class="c-header-1__mini-menu d-md-none d-lg-block">
                                <a href="/about-wd-news" class="c-header-1-top-bar__link  " >
                    About WD News
            </a>
    <a href="/advertise-with-us" class="c-header-1-top-bar__link  " >
                    Advertise with us
            </a>
    <a href="/get-in-touch" class="c-header-1-top-bar__link  " >
                    Contact us
            </a>


                        </div>

                    </div>
                    



                    
                    
                                            <div class="c-header-1__login-info">
                            <a id="signinBtn" href="javascript:;" class="c-button c-button--rounded c-button--blue-bordered c-button--background-white u-margin-right-10">Log in</a>
                            <a href="https://www.ctctimes.com.au/subscriptions#subscriptions" class="c-button c-button--rounded c-button--blue">Subscribe</a>
                        </div>
                    


                    <div class="c-header-1__main-info u-mobile-height-100%">
                        <a href="https://www.ctctimes.com.au" class="c-header-1__main-info__logo">
                            <img src="https://res.cloudinary.com/cognitives/image/upload/c_fit,dpr_auto,f_auto,fl_lossy,h_144,q_auto,w_650/l9vig3ufrz1bhb5mpebd" style="" class="image-fluid"/>
                        </a>
                        <div class="c-navigation-1 c-navigation-1-md">
                            <ul class="c-navigation-1__list">
                                

            
    <li class="dropdown">
        <a  class="  "
            href="https://www.ctctimes.com.au/news"
             
        >
                            News
            
        </a>
    

            </li>
            
    <li class="dropdown">
        <a  class="  "
            href="https://www.ctctimes.com.au/sport"
             
        >
                            Sport
            
        </a>
    

            </li>
            
    <li class="dropdown">
        <a  class="  "
            href="https://www.ctctimes.com.au/events"
             
        >
                            Events
            
        </a>
    

            </li>
            
    <li class="dropdown">
        <a  class="  "
            href="https://www.ctctimes.com.au/galleries"
             
        >
                            Galleries
            
        </a>
    

            </li>
            
    <li class="dropdown">
        <a  class="  "
            href="https://www.ctctimes.com.au/digital-editions"
             
        >
                            Digital Editions
            
        </a>
    

            </li>
            
    <li class="dropdown">
        <a  class="  "
            href="#"
             
        >
                            More
            
        </a>
    

        
            <div class="list-arrow-container">
                <div class="list-arrow"><span class="o-arrow"></span></div>
            </div>


            <ul class="custom-menu">
                                                        
                    <li class="">
                        <a class="  two" href="http://cobden.aappublish.com.au/write-to-the-editor" >
                            Write to the Editor
                        </a>
                    </li>
                                                        
                    <li class="">
                        <a class="  two" href="/advertise-with-us" >
                            Advertise with us
                        </a>
                    </li>
                                                        
                    <li class="">
                        <a class="  two" href="http://cobden.aappublish.com.au/suggest-a-story" >
                            Suggest a story
                        </a>
                    </li>
                            </ul>
            </li>

                            </ul>
                            
                            <div class="c-navigation-1__icons">
                                <div class="c-navigation-1__icons__menu o-hamburger js-menu"></div>
                                <div class="c-navigation-1__icons__search js-searchButton">
                                    <div class="js-searchButton__search">
	<svg class='o-icons__main' viewBox='0 0 19 19'><g fill='none' fill-rule='evenodd' stroke='#595859' stroke-width='1.44'><path stroke-linecap='round' d='M13.166 13.172l4.815 4.815'/><path d='M15.3 8.117c0 3.918-3.202 7.095-7.15 7.095C4.2 15.212 1 12.035 1 8.117c0-3.919 3.2-7.095 7.15-7.095 3.948 0 7.15 3.176 7.15 7.095z'/></g></svg>
</div>
                                    <div class="js-searchButton__close d-none">
	<svg class='o-icons__main' width='19' height='17' viewBox='0 0 19 17'><g fill='none' fill-rule='evenodd' stroke-linecap='square'><path d='M17.749.485L1.485 16.75M17.749 16.749L1.485.485'/></g></svg>
</div>
                                </div>
                            </div>



                            
                        </div>
                    </div>

                    <div class="c-header-1__fixed c-header-1__fixed--off" id="j-menu-fixed">
                        <div class="c-header-1__main-info c-header-1__fixed-block" >
                            <a href="https://www.ctctimes.com.au" class="c-header-1__main-info__logo">
                                <img src="https://res.cloudinary.com/cognitives/image/upload/c_fit,dpr_auto,f_auto,fl_lossy,h_144,q_auto,w_650/l9vig3ufrz1bhb5mpebd" class="image-fluid"  style="height:50px;"/>
                            </a>
                            <div class="c-navigation-1 c-navigation-1-md c-navigation-1__fixed">
                                <ul class="c-navigation-1__list d-none d-lg-flex">
                                    

            
    <li class="dropdown">
        <a  class="  "
            href="https://www.ctctimes.com.au/news"
             
        >
                            News
            
        </a>
    

            </li>
            
    <li class="dropdown">
        <a  class="  "
            href="https://www.ctctimes.com.au/sport"
             
        >
                            Sport
            
        </a>
    

            </li>
            
    <li class="dropdown">
        <a  class="  "
            href="https://www.ctctimes.com.au/events"
             
        >
                            Events
            
        </a>
    

            </li>
            
    <li class="dropdown">
        <a  class="  "
            href="https://www.ctctimes.com.au/galleries"
             
        >
                            Galleries
            
        </a>
    

            </li>
            
    <li class="dropdown">
        <a  class="  "
            href="https://www.ctctimes.com.au/digital-editions"
             
        >
                            Digital Editions
            
        </a>
    

            </li>
            
    <li class="dropdown">
        <a  class="  "
            href="#"
             
        >
                            More
            
        </a>
    

        
            <div class="list-arrow-container">
                <div class="list-arrow"><span class="o-arrow"></span></div>
            </div>


            <ul class="custom-menu">
                                                        
                    <li class="">
                        <a class="  two" href="http://cobden.aappublish.com.au/write-to-the-editor" >
                            Write to the Editor
                        </a>
                    </li>
                                                        
                    <li class="">
                        <a class="  two" href="/advertise-with-us" >
                            Advertise with us
                        </a>
                    </li>
                                                        
                    <li class="">
                        <a class="  two" href="http://cobden.aappublish.com.au/suggest-a-story" >
                            Suggest a story
                        </a>
                    </li>
                            </ul>
            </li>

                                </ul>

                                <div class="c-navigation-1__icons d-lg-none">
                                    <div class="c-navigation-1__icons__menu o-hamburger js-menu"></div>
                                </div>
                            </div>
                        </div>
                    </div>


                </div>
            </div>
        </div>
    </div>
</header>

<div class="c-search-bar d-none d-md-block">
    <div class="container">
        <form class="c-search-bar__form" method="get" id="searchform" action="https://www.ctctimes.com.au/search">
            <div class="c-search-bar__submit"></div>
            <input class="c-search-bar__input" type="text" name="s" placeholder="Search"/>
            <button class="c-button c-button--rounded c-button--blue" type="submit" id="searchsubmit">Search</button>
        </form>
    </div>
</div>

<div class="responsive-standalone">
    
    <ul class="standalone-menu">
        <li class="c-search-bar d-block d-md-none">
            <form class="c-search-bar__form" method="get" id="searchform" action="https://www.ctctimes.com.au/search">
                <div class="c-search-bar__icon">
	<svg class='o-icons__main' viewBox='0 0 19 19'><g fill='none' fill-rule='evenodd' stroke='#595859' stroke-width='1.44'><path stroke-linecap='round' d='M13.166 13.172l4.815 4.815'/><path d='M15.3 8.117c0 3.918-3.202 7.095-7.15 7.095C4.2 15.212 1 12.035 1 8.117c0-3.919 3.2-7.095 7.15-7.095 3.948 0 7.15 3.176 7.15 7.095z'/></g></svg>
</div>
                <input class="c-search-bar__input" type="text" name="s" placeholder="Search"/>
                <button class="c-search-bar__button c-button c-button--rounded c-button--blue" type="submit" id="searchsubmit">Go</button>
            </form>
        </li>
        

            
    <li class="dropdown">
        <a  class="  "
            href="https://www.ctctimes.com.au/news"
             
        >
                            News
            
        </a>
    

            </li>
            
    <li class="dropdown">
        <a  class="  "
            href="https://www.ctctimes.com.au/sport"
             
        >
                            Sport
            
        </a>
    

            </li>
            
    <li class="dropdown">
        <a  class="  "
            href="https://www.ctctimes.com.au/events"
             
        >
                            Events
            
        </a>
    

            </li>
            
    <li class="dropdown">
        <a  class="  "
            href="https://www.ctctimes.com.au/galleries"
             
        >
                            Galleries
            
        </a>
    

            </li>
            
    <li class="dropdown">
        <a  class="  "
            href="https://www.ctctimes.com.au/digital-editions"
             
        >
                            Digital Editions
            
        </a>
    

            </li>
            
    <li class="dropdown">
        <a  class="  "
            href="#"
             
        >
                            More
            
        </a>
    

        
            <div class="list-arrow-container">
                <div class="list-arrow"><span class="o-arrow"></span></div>
            </div>


            <ul class="custom-menu">
                                                        
                    <li class="">
                        <a class="  two" href="http://cobden.aappublish.com.au/write-to-the-editor" >
                            Write to the Editor
                        </a>
                    </li>
                                                        
                    <li class="">
                        <a class="  two" href="/advertise-with-us" >
                            Advertise with us
                        </a>
                    </li>
                                                        
                    <li class="">
                        <a class="  two" href="http://cobden.aappublish.com.au/suggest-a-story" >
                            Suggest a story
                        </a>
                    </li>
                            </ul>
            </li>

    </ul>
    
    <div class="responsive-standalone-close">
        <div class="responsive-standalone-close-menu">Cobden Timboon Coast Times</div>
        <div class="responsive-standalone-close-close o-close o-close--dark"></div>
    </div>

</div>

<div class="responsive-standalone-overlay"></div>
    




            <div class="j-adslot advertisment__head" id="banner-head" data-adshape="banner"></div>
    



            


















                








        




                        




<main id="main" class="o-body-container o-body-container-md u-margin-top-60" role="main" data-paywall-type="">
    <div class="container">
        <div class="row justify-content-between">
            <div class="col-12 col-lg-7 j-article-container">

                <div class="c-article c-article-sm" >

                     

                        <div class="gallery-container relative">
                                                                                                                    

                                                                                            


 
                 



 



        





<div id="owl-gallery-image" class="article-gallery owl-gallery-image owl-carousel owl-pub-theme owl-carousel__base" data-slider-id="1" data-default="1">
    
        
                        

        <figure class="article-gallery__image article-gallery__image-gallery" data-hash="1">
                
             
                <div class="article-gallery__img-container article-gallery__img-container-gallery">
                    <picture>
                        <source media="(max-width: 728px) and (min-width: 501px)" srcset="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,g_auto,h_500,q_auto/b3tbtjvbpymtpv8euuu7">
                        <source media="(max-width: 295px)" srcset="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,g_auto,h_250,q_auto/b3tbtjvbpymtpv8euuu7">
                        <img class="article-gallery__img" src="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,g_auto,h_515,q_auto/b3tbtjvbpymtpv8euuu7">
                    </picture>
                </div>
                            
            
            
            
            


            <figcaption class="article-gallery__caption" style="float:unset;">
                <p class="">Work starts: Work on the long-awaited 12 Apostles Trail began on Tuesday. </p>
            </figcaption>

        </figure>



    
        
                        

        <figure class="article-gallery__image article-gallery__image-gallery" data-hash="2">
                
             
                <div class="article-gallery__img-container article-gallery__img-container-gallery">
                    <picture>
                        <source media="(max-width: 728px) and (min-width: 501px)" srcset="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,g_auto,h_500,q_auto/rfjvtvesoqfhhbc9bc5r">
                        <source media="(max-width: 295px)" srcset="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,g_auto,h_250,q_auto/rfjvtvesoqfhhbc9bc5r">
                        <img class="article-gallery__img" src="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,g_auto,h_515,q_auto/rfjvtvesoqfhhbc9bc5r">
                    </picture>
                </div>
                            
            
            
            
            


            <figcaption class="article-gallery__caption" style="float:unset;">
                <p class="">Positive: There were smiles all round in Timboon on Tuesday, with work starting on stage one of the 12 Apostles Trail. </p>
            </figcaption>

        </figure>



    </div>
                            
                        </div> 

                                                                                    
                    <div class="c-article__main u-tablet-margin-top-30 u-desktop-margin-top-80">
                        <div class="c-article__head">
                            
                            

                            <div class="c-article__category">
                                News
                            </div>
                            <div class="c-article__title">
                                    First stage of 12 Apostles Trail under way

                            </div>
                            <div class="c-article__posted-on">
                                <time class="c-article__published">Jul 22 2020</time>
                                                                    <time class="c-article__updated">Updated 6 hours  ago</time>
                                
                            </div>


                            
                                <div class="c-article__posted-by row">
                                    <div class="c-article__author col-12 col-md">
                                        <div class="c-article__avatar" style="background-image: url(https://d3pbdxdl8c65wb.cloudfront.net/frontend/static/dist/images/avatar-sm.png?rel=2017112201);"></div>
                                                                                    <p class="c-article__author-name">Staff Writers</p>
                                                                            </div>

                                    
                                </div>
                            


                        </div>

                        <div class="c-article__container c-article__container-sm">
                                <p>WORKS have started at the Timboon end of the long-awaited 12 Apostles Trail.&nbsp;</p>

<p>A crew of new staff recruited through the Working for Victoria initiative will work on 1.5 kilometres of existing track at Powers Creek Reserve, between Lambert Street and Glerums Road.</p>

<p>Corangamite Shire director works and services Brooke Love said the track would be re-shaped, widened and re-sheeted with gravel.</p>

<p>“The crew will rake and remove any debris, clear culverts, as well as trim back vegetation and prepare the track for re-sheeting,” she said.</p>

<p>“We have been planning these works with the Power Creek Reserve Committee.”</p>

<p>Works will be overseen by Corangamite Shire’s environment team and the track will close to the public until the section is completed.</p>

<p>However, residents will be able to access the track out of work hours each day.</p>

<p>Mrs Love said council would also soon advertise for a contractor to shape and form the entire length of the track, and design continues on other sections of the trail.</p>

<p>“We are still consulting with the community on the Port Campbell end of the trail,” she said.</p>

<p>“We received a lot of constructive feedback and ideas as part of the community survey. &nbsp;The entry into Lord Street has been reviewed and we will seek community input on a third option.</p>

<p>“There are a few parameters around where the trail can go, so we are trying to come up with an option that satisfies all parties,” she added.</p>

<p>The third option for the Port Campbell trail entrance is available on council’s website.</p>

<p><strong>TO&nbsp;READ THE FULL STORY AND MORE:</strong></p>

<p><a href="https://www.ctctimes.com.au/subscriptions#subscriptions"><img alt="" class="img-responsive img-fluid" data-caption="" data-guid="c9574b4a-d42f-40e1-813f-130d884e54ce" src="https://res.cloudinary.com/cognitives/image/upload/c_limit,dpr_auto,f_auto,fl_lossy,q_auto,w_1200/crr1fksgdakgw9xvsjib" style="max-width: 100% !important;"></a></p>
                        </div>



                        
                    </div>

                                            <!-- Disqus Comment Added -->
                                            

                </div>
                <!-- End Article Page -->
            </div>
            <div class="col-12 offset-lg-1 col-lg-4">
                <div class="o-body-container__right-layout j-article-sidebar">
                                            <div class="j-adslot" id="side-fix-1" data-adshape="side-fix"></div>
                                    </div>
            </div>

        </div>
                    <div class="row c-related-articles u-desktop-margin-top-100">
                <div class="col-12">
                    <h1 class="c-related-articles__header" >Latest stories</h1>
                </div>
                
                <div class="col-12 u-margin-top-30">
                    <div class="row">
                                                    <div class="col-12 col-md-4 col-lg-3">
                                







        


    

    






        

                    
    

    
        
                


        
    
        
            



<div class="card-5-mobile card-4-tablet card-4-desktop" data-title="    Beginning of a new era at Cobden Golf Club
" >
    

    <a  href                = "/news/beginning-of-a-new-era-at-the-cobden-golf-club" 
        class               = "swap" 
        data-id             = "1450029" 
        data-guid           = "c737136d-d517-4ce4-9b0c-93e2d5370e5c" 
        data-position       = "" 
        data-social         = "0"
        data-blog-guid      = "9d33010a-7c54-44d4-9f24-337ef5808f8e"
        data-blog-title     = "News"
        data-article-image  = "" 
        data-article-text   = "Beginning of a new era at Cobden Golf Club"
        target              = "_self"
        title               = "">

                
                <article class="c-cards-view  News withImage__content   1">
            

    <figure class="c-cards-view__media " title="">
        <picture>
            <source media="(max-width: 767px) and (min-width: 501px)" srcset="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,g_faces:auto,h_500,q_auto,w_768/pbghsd8eqixh63u5cmwv">
            <source media="(max-width: 500px)" srcset="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,g_faces:auto,h_200,q_auto,w_450/pbghsd8eqixh63u5cmwv">

                            <img width="300" height="180" class="img-fluid" src="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,g_faces:auto,h_180,q_auto,w_300/pbghsd8eqixh63u5cmwv">
                        <div class="video-icon"></div>

        </picture>
    </figure>
    


<div class="social-icon"></div>

<div class="c-cards-view__container">

    <div class="c-cards-view__category">News</div>
    
    <h2 class="c-cards-view__heading js-c-cards-view-heading j-truncate j-headline">    Beginning of a new era at Cobden Golf Club
</h2>
    
    <p class="c-cards-view__description js-c-cards-view-description j-truncate j-excerpt">    THE beginning of a new era at the Cobden Golf Club will take place this Friday, with Steakroad Bar and Grill set to open. 
</p>

    <div class="c-cards-view__author">
        <div class="c-cards-view__author-name">Staff Writers</div>
        <div class="c-cards-view__time">15 Jul 2020</div>
    </div>
</div>
        </article>

                    </a>
</div>

                            </div>
                                                    <div class="col-12 col-md-4 col-lg-3">
                                







        


    

    






        

                    
    

    
        
                


        
    
        
            



<div class="card-5-mobile card-4-tablet card-4-desktop" data-title="    Bill and Lorraine Norton receive Certificate of Recognition
" >
    

    <a  href                = "/news/bill-and-lorraine-norton-receive-certificate-of-recognition" 
        class               = "swap" 
        data-id             = "1409761" 
        data-guid           = "3e369f78-784e-47a1-8f51-3097eb18fc67" 
        data-position       = "" 
        data-social         = "0"
        data-blog-guid      = "9d33010a-7c54-44d4-9f24-337ef5808f8e"
        data-blog-title     = "News"
        data-article-image  = "" 
        data-article-text   = "Bill and Lorraine Norton receive Certificate of Recognition"
        target              = "_self"
        title               = "">

                
                <article class="c-cards-view  News withImage__content   1">
            

    <figure class="c-cards-view__media " title="">
        <picture>
            <source media="(max-width: 767px) and (min-width: 501px)" srcset="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,g_faces:auto,h_500,q_auto,w_768/puhope0pgencov4qqrwi">
            <source media="(max-width: 500px)" srcset="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,g_faces:auto,h_200,q_auto,w_450/puhope0pgencov4qqrwi">

                            <img width="300" height="180" class="img-fluid" src="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,g_faces:auto,h_180,q_auto,w_300/puhope0pgencov4qqrwi">
                        <div class="video-icon"></div>

        </picture>
    </figure>
    


<div class="social-icon"></div>

<div class="c-cards-view__container">

    <div class="c-cards-view__category">News</div>
    
    <h2 class="c-cards-view__heading js-c-cards-view-heading j-truncate j-headline">    Bill and Lorraine Norton receive Certificate of Recognition
</h2>
    
    <p class="c-cards-view__description js-c-cards-view-description j-truncate j-excerpt">    TWO Power Creek Committee of Management volunteers have had their efforts recognised. 
</p>

    <div class="c-cards-view__author">
        <div class="c-cards-view__author-name">Staff Writers</div>
        <div class="c-cards-view__time">08 Jul 2020</div>
    </div>
</div>
        </article>

                    </a>
</div>

                            </div>
                                                    <div class="col-12 col-md-4 col-lg-3">
                                







        


    

    






        

                    
    

    
        
                


        
    
        
            



<div class="card-5-mobile card-4-tablet card-4-desktop" data-title="    Cobden Technical School farewells Bob Mounsey
" >
    

    <a  href                = "/news/cobden-technical-school-farewells-bob-mounsey" 
        class               = "swap" 
        data-id             = "1292340" 
        data-guid           = "2d16d1e8-4701-441f-a36a-d2165170189c" 
        data-position       = "" 
        data-social         = "0"
        data-blog-guid      = "9d33010a-7c54-44d4-9f24-337ef5808f8e"
        data-blog-title     = "News"
        data-article-image  = "" 
        data-article-text   = "Cobden Technical School farewells Bob Mounsey"
        target              = "_self"
        title               = "">

                
                <article class="c-cards-view  News withImage__content   1">
            

    <figure class="c-cards-view__media " title="">
        <picture>
            <source media="(max-width: 767px) and (min-width: 501px)" srcset="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,g_faces:auto,h_500,q_auto,w_768/fbtuekdowhbsbrr6mw27">
            <source media="(max-width: 500px)" srcset="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,g_faces:auto,h_200,q_auto,w_450/fbtuekdowhbsbrr6mw27">

                            <img width="300" height="180" class="img-fluid" src="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,g_faces:auto,h_180,q_auto,w_300/fbtuekdowhbsbrr6mw27">
                        <div class="video-icon"></div>

        </picture>
    </figure>
    


<div class="social-icon"></div>

<div class="c-cards-view__container">

    <div class="c-cards-view__category">News</div>
    
    <h2 class="c-cards-view__heading js-c-cards-view-heading j-truncate j-headline">    Cobden Technical School farewells Bob Mounsey
</h2>
    
    <p class="c-cards-view__description js-c-cards-view-description j-truncate j-excerpt">    THE Cobden Technical School community said its farewells to a school stalwart recently. 
</p>

    <div class="c-cards-view__author">
        <div class="c-cards-view__author-name">Staff Writers</div>
        <div class="c-cards-view__time">01 Jul 2020</div>
    </div>
</div>
        </article>

                    </a>
</div>

                            </div>
                                                    <div class="col-12 col-md-4 col-lg-3 d-md-none d-lg-block">
                                







        


    

    






        

                    
    

    
        
                


        
    
        
            



<div class="card-5-mobile card-4-tablet card-4-desktop" data-title="    Class action filed against Fonterra Australia
" >
    

    <a  href                = "/news/class-action-filed-against-fonterra" 
        class               = "swap" 
        data-id             = "1246118" 
        data-guid           = "3e531e99-fdd3-4746-b025-e63b568905d2" 
        data-position       = "" 
        data-social         = "0"
        data-blog-guid      = "9d33010a-7c54-44d4-9f24-337ef5808f8e"
        data-blog-title     = "News"
        data-article-image  = "" 
        data-article-text   = "Class action filed against Fonterra Australia"
        target              = "_self"
        title               = "">

                
                <article class="c-cards-view  News withImage__content   1">
            

    <figure class="c-cards-view__media " title="">
        <picture>
            <source media="(max-width: 767px) and (min-width: 501px)" srcset="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,g_faces:auto,h_500,q_auto,w_768/xqqi13yq8ijemotr7lsw">
            <source media="(max-width: 500px)" srcset="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,g_faces:auto,h_200,q_auto,w_450/xqqi13yq8ijemotr7lsw">

                            <img width="300" height="180" class="img-fluid" src="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,g_faces:auto,h_180,q_auto,w_300/xqqi13yq8ijemotr7lsw">
                        <div class="video-icon"></div>

        </picture>
    </figure>
    


<div class="social-icon"></div>

<div class="c-cards-view__container">

    <div class="c-cards-view__category">News</div>
    
    <h2 class="c-cards-view__heading js-c-cards-view-heading j-truncate j-headline">    Class action filed against Fonterra Australia
</h2>
    
    <p class="c-cards-view__description js-c-cards-view-description j-truncate j-excerpt">    FONTERRA Australia will face the Supreme Court, with a class action being launched against the dairy giant. 


</p>

    <div class="c-cards-view__author">
        <div class="c-cards-view__author-name">Staff Writers</div>
        <div class="c-cards-view__time">24 Jun 2020</div>
    </div>
</div>
        </article>

                    </a>
</div>

                            </div>
                                            </div>
                </div>
            </div>
        




    </div>
            <div class="j-keyword-cont" data-keywords=""></div>
</main>

<script>
    // main script is defered so event listener makes sure
    // defered script is loaded before this runs
    document.addEventListener("DOMContentLoaded", function(event) {
        Acme.articleController = Acme.ArticleController();
    });
</script>

    


    


        

                
<footer class="c-footer c-footer-sm">
    <div class="container">
        <div class="row">
            <div class="col-12">

                <div class="c-footer__container">
                    <div class="row">
                        <div class="col-12 col-lg-5">
                            <a href="https://www.ctctimes.com.au" class="c-footer__logo">
                                <img src="https://res.cloudinary.com/cognitives/image/upload/c_fit,dpr_auto,f_auto,fl_lossy,h_144,q_auto,w_650/hahcw4zzwuukhepylhqk" class="image-fluid"/>
                            </a>

                            <div class="c-footer__addresses">
                                                                                                <p class="c-footer__addresses__content"><br /><br /> </p>
                            </div>
                        </div>

                        <div class="col-12 col-md-12 col-lg-7 u-tablet-margin-top-40">
                            <div class="row justify-content-end">

                                                                                                    <div class="col-12 col-md-3  u-tablet-margin-bottom-40 u-mobile-margin-top-20">
                                        <div class="c-footer__navigation c-footer__navigation-sm">
                                                <a href="https://www.ctctimes.com.au/events" class="  " >
                    Events
            </a>
    <a href="https://www.ctctimes.com.au/feature-publications" class="  " >
                    Feature Publications
            </a>
    <a href="https://www.ctctimes.com.au/galleries" class="  " >
                    Galleries
            </a>
    <a href="https://www.ctctimes.com.au/news" class="  " >
                    News
            </a>

                                        </div>
                                    </div>
                                                                                                        <div class="col-12 col-md-3  u-tablet-margin-bottom-40 u-mobile-margin-top-20">
                                        <div class="c-footer__navigation c-footer__navigation-sm">
                                                <a href="https://www.ctctimes.com.au/sport" class="  " >
                    Sport
            </a>
    <a href="/complaints-policy" class="  " >
                    Complaints policy
            </a>
    <a href="/suggest-a-story" class="  " >
                    Suggest a story
            </a>
    <a href="/write-to-the-editor" class="  " >
                    Write to the Editor
            </a>

                                        </div>
                                    </div>
                                                                                                        <div class="col-12 col-md-3  u-tablet-margin-bottom-40 u-mobile-margin-top-20">
                                        <div class="c-footer__navigation c-footer__navigation-sm">
                                                <a href="/privacy-policy" class="  " >
                    Privacy Policy
            </a>

                                        </div>
                                    </div>
                                                                                                </div>
                        </div>
                        
                        
                    </div>
                </div>
                <div class="c-footer__bottom u-margin-top-80 u-tablet-margin-top-40">
                    <div class="c-footer__bottom__copyright">&copy; Copyright Cobden Timboon Coast Times 2020</div>
                    <a href="https://pagemasters.com" class="c-footer__bottom__powered">POWERED BY PAGEMASTERS</a>
                </div>
            </div>
        </div>
    </div>

    

</footer>

    




    <div class="SwappingHelper" style="display:none">
        <div style="width: 270px; height: 105px; padding: 3px; background-color: #FFF; max-width: 270px; max-height: 105px; overflow: hidden; z-index: 999 !important;">
            <img class="article-image" src="https://res.cloudinary.com/cognitives/image/upload/c_fill,dpr_auto,f_auto,fl_lossy,g_faces,h_150,q_auto,w_150/bmvcybumbckfffa1hhzw" style="width:97px; height: 97px; float: left;" />
            <p class="article-text" style="width: 165px; float: left; padding-left: 3px;color: #394659;font-size: 14px; font-family: Droid Serif,serif; line-height: 20px; margin-top:0px;"></p>
        </div>
    </div>





            <div class="j-adslot" id="tag-1" data-adshape="tag"></div>
    



            <script defer type="text/javascript" src="https://d3pbdxdl8c65wb.cloudfront.net/themes/NInjCKVeSR2TlQz/static/deploy/scripts.js?v=5509cd48"></script>

                



    <script>
        // main script is defered so event listener makes sure
        // defered script is loaded before this runs
        document.addEventListener("DOMContentLoaded", function(event) {
            if (typeof window.Acme === 'undefined') {window.Acme = {};}
            Acme.templatePath = '" ~ networkData.templatePath ~ "';
            new Card();
        });
    </script>


<script src="https://d3pbdxdl8c65wb.cloudfront.net/frontend/static/dist/deploy/track.min.js?rel=2020072103" async></script>

</body>


</html>
